I have lost the menu labels of the backoffice template

SupportCategory: Joomla! Template QuestionsI have lost the menu labels of the backoffice template
AvatarGerard FAUVEAU asked 2 years ago
Rate this item

Hi,
I have lost the menu labels in the configuration of the lt-business template, especially in the part managed by the Helix 3 framework.

Example: In the backoffice of the template admin, I have COM_TEMPLATES_PRESET_FIELDSET_LABEL and COM_TEMPLATES_LAYOUT_FIELDSET_LABEL instead of their translation in the language of the site.

How do I retrieve detailed labels without reinstalling?
Thank you for your help.
Best regards,
Gerard

Kelvinadmin Staff replied 2 years ago

Do you have problem with just two text or all text in template settings?

AvatarGerard FAUVEAU replied 2 years ago

I found. I apologize for your solicitation. The file “en-GB.tpl_lt_business.ini” was corrupt. Once replaced, everything works again.
Thanks for reading me.

AvatarGerard FAUVEAU replied 2 years ago

I found. I apologize for your solicitation. The file “en-GB.tpl_lt_business.ini” was corrupt. Once replaced, everything works again.
Thanks for reading me.

1 Answers
AvatarGerard FAUVEAU answered 2 years ago
Rate this item

None of the texts is clear..

summer discount

eskişehir escort izmit Escort bursa escort bayan ankara escort bayan van escort bayan elazığ escort bayan erzurum escort bayan
[Summer Sale!] Get 50% OFF for your PRO purchase on Today! Get Coupon Code
[Summer Sale!] Get 50% OFF for everything on this Holiday! Get Coupon Code