install error lt_corepair_joomla_quickstart_package

SupportCategory: Joomla! Template Questionsinstall error lt_corepair_joomla_quickstart_package
AvatarIorga Adrian asked 1 year ago

hello. Hi, I’m trying to install lt_corepair_joomla on a live host. Regardless of settings, they receive the following errors:
An error occurred
Invalid AJAX data received:
Invalid archive type or extension in file

1 Answers
KelvinKelvin Staff answered 1 year ago

I replied you via email support, please recheck.

AvatarIorga Adrian replied 1 year ago

I sent you all the data you need by email. please if you can fix it a little faster because it burns ­čÖé or at least tell me where I’m wrong

Spring Sale 2019

eski┼čehir escort izmit Escort bursa escort bayan ankara escort bayan van escort bayan elaz─▒─č escort bayan erzurum escort bayan
[Big Update] All Joomla! templates are ready with Joomla! 3.9.x (latest), preparing for Joomla! 4 Learn More!
[Happy Spring Sale!] Get 25% Discount for Your order! Limited Time => Get Coupon Code!