I cannot install lt_abroad in joomla 3.9

SupportCategory: Joomla! Template QuestionsI cannot install lt_abroad in joomla 3.9
AvatarLiliana Hernández-Cervantes asked 10 months ago

Hi,
I bought the LT Abroad (Pro Unlimited), but I cannot install it in Joomla 3.9, If I tried install lt_abroad_joomla_quickstart, the message is:

An error occurred
Could not open /var/www/html/IA2/site-demo5.ltheme.com-20190726-074311.jpa for writing.
_package.zip,
If I tried to install the template, I had this message
Warning
Copy failed: /var/www/html/IA/tmp/install_5e7ff64b8c4c4/installer.script.php to /var/www/html/IA/plugins/system/tmp_helix3/installer.script.php
JInstaller: :Install: Failed to copy file /var/www/html/IA/tmp/install_5e7ff64b8c4c4/installer.script.php to /var/www/html/IA/plugins/system/tmp_helix3/installer.script.php
Plugin Install: Could not copy files from the source.
 
Could you help please?
 
 
 

2 Answers
KelvinKelvin Staff answered 10 months ago

Please submit ticket support and send your site URL, FTP account, database info (or hosting Cpanel login), so I can help.

AvatarLiliana Hernández-Cervantes answered 10 months ago

Thank you very much Kevin, I found that my version of php was not install correctly.

KelvinKelvin Staff replied 10 months ago

You’re welcome, glad your issue has been solved!

50% OFF FOR XMAS & NEW YEAR!

Access Life-time All-In-One Membership with all 500+ Premium WordPress themes and Joomla templates and new theme(s) every month just $199.50 (instead of $399). Life-time PRO theme access, download and support, no renewal in the future.

Get DEV plan of All-In-One Now!

Merry xMas & Happy New Year! Get 50% OFF for your purchase! Coupon code: XMASNEWYEAR50 More Details
Happy New Year 2021! Get 50% OFF for your purchase! Coupon code: XMASNEWYEAR50 More Details