LT Envico Social Icons not showing

SupportCategory: Joomla! Template QuestionsLT Envico Social Icons not showing
AvatarJean Francois Cayron asked 5 months ago

I have installed the LT Envico Template and I have provided the Facebook URL in the Basic/Social Icons section of the template.
Most of the time, a square placeholder will show instead of the icon, but sometimes, randomly, the correct Facebook icon will be visible.
Likewise, the “Share on” social links at the bottom do the same: just a placeholder most of the time but occasionally they will show.
Can you help?

6 Answers
KelvinKelvin Staff answered 5 months ago

Thank you, can you send me your site URL to check?

AvatarJean Francois Cayron answered 5 months ago

This is an article, with sharing links at the bottom:
https://belguns.com/index.php/about-us
 

AvatarJean Francois Cayron answered 5 months ago

Also, I noticed that only some of the icons are affected. The phone and envelope are OK (fa-phone and fa-envelope), I added the Home icon in a menu (fa-home), etc.
But the social media ones are failing for some strange reason. (fa-facebook, fa-twitter, fa-google-plus, fa-linkedin-square)

KelvinKelvin Staff replied 5 months ago

Thank you for your info. I can see it now.
Please give me admin login, so I can help.
P/s: just reply with new “Answer” via Editor, and use “Only Me & admin” mode below Editor.

KelvinKelvin Staff replied 5 months ago

Just remind, I’m waiting for your reply.

40off

BLACK FRIDAY 50% OFF!

Access Life-time All-In-One Membership with all 500+ Premium WordPress themes and Joomla templates and new theme(s) every month just $199.50 (instead of $399). Life-time PRO theme access, download and support, no renewal in the future.

About Developer package of All-In-One Membership

The Pandemic Continues So Do Our Support! We're offering 40% Discount on all purchases! Code: WORKATHOME More Details
Black Friday Sale! Get extra 50% OFF for all purchases. Coupon code: LTBFCM50 More Details