LT Envico Social Icons not showing

Open Community SupportCategory: Joomla! Template QuestionsLT Envico Social Icons not showing
Jean Francois Cayron asked 1 year ago

I have installed the LT Envico Template and I have provided the Facebook URL in the Basic/Social Icons section of the template.
Most of the time, a square placeholder will show instead of the icon, but sometimes, randomly, the correct Facebook icon will be visible.
Likewise, the “Share on” social links at the bottom do the same: just a placeholder most of the time but occasionally they will show.
Can you help?

6 Answers
Kelvin Staff answered 1 year ago

Thank you, can you send me your site URL to check?

Jean Francois Cayron answered 1 year ago

This is an article, with sharing links at the bottom:
https://belguns.com/index.php/about-us
 

Jean Francois Cayron answered 1 year ago

Also, I noticed that only some of the icons are affected. The phone and envelope are OK (fa-phone and fa-envelope), I added the Home icon in a menu (fa-home), etc.
But the social media ones are failing for some strange reason. (fa-facebook, fa-twitter, fa-google-plus, fa-linkedin-square)

Kelvin Staff replied 1 year ago

Thank you for your info. I can see it now.
Please give me admin login, so I can help.
P/s: just reply with new “Answer” via Editor, and use “Only Me & admin” mode below Editor.

Kelvin Staff replied 1 year ago

Just remind, I’m waiting for your reply.

Flash Sale! Get 25% Off On All Purchases on Today. Coupon code: FLASHSALE25 Check it out!
Flash Sale! Get 25% Off On All Purchases on Today. Coupon code: FLASHSALE25 Check it out!