LT Resume – page speed issues

Open Community SupportCategory: Joomla! Template QuestionsLT Resume – page speed issues
Néstor Acevedo asked 2 years ago

Hi,
I have downloaded LT Resume to my website, but my website is taking a lot of time since I installed it.
 
I have enabled cache, gzip but all these seems not work to reduce the load time:
https://developers.google.com/speed/pagespeed/insights/?hl=es&url=https%3A%2F%2Fwww.neoacevedo.co%2F
 
Plus of this, some generated CSS from the template are not being used and all these increase the page load time in +1s each one.
 
What config in the template I need to make to reduce the time load?

4 Answers
Kelvin Staff answered 2 years ago

Hi,
Please use this plugin to optimie your cache and minify file. JCH Optimize

Néstor Acevedo replied 2 years ago

I’m sorry, which plugin?

Kelvin Staff replied 2 years ago

Hi,
Here it is https://extensions.joomla.org/extension/jch-optimize/

Néstor Acevedo answered 1 year ago

I’m sorry because my late answer.
I was testing another options to achieve it. The JCH Plugin brakes the Template HTML making unresponsive and bad formed pages.

Kelvin Staff replied 1 year ago

Can you send me direct link to check? and options that you enabled for JCH. Are you using FREE or PRO version of JCH extension?

Néstor Acevedo replied 1 year ago

https://www.neoacevedo.co and every page

And I’m using the free version.

I have enabled “combine CSS and JavaScript” choosing optimum option, combined this with PHP with query. Html minification in basic. All the other options have been let as these came.

Kelvin Staff replied 1 year ago

Hi,
Can you recheck? I tried to visit https://www.neoacevedo.co but can’t show website, look like it’s issue with server/hosting.

Néstor Acevedo replied 1 year ago

Is your IP ending in 4.26 ?

Néstor Acevedo answered 1 year ago

Hi @Kelvin
I can see my website. I was testing some other settings that worked for a while but today, again the HTML is broken. I link an image with the current issue.
https://photos.google.com/share/AF1QipMCrh3g09RB71XstZ4JNGCG4tmV0Tr1LI2AxHp8piVY63ZhEsQMo0uMgOS_SUt2MQ?key=S2NNVEpMQkM2T20xV2tsYi02S3R1RkVQUHBLbnh3

Kelvin Staff replied 1 year ago

Can you send me your domain URL?

Néstor Acevedo replied 1 year ago

Hi. neoacevedo.co
It is related only with my website https://www.neoacevedo.co

The site is under cloudflare.

Kelvin Staff replied 1 year ago

How can I access? I tried but can’t access it.

Néstor Acevedo replied 1 year ago

Aren’t you seeng the website? I have configured the firewall to allow more access. I think you could access now.

Kelvin Staff replied 1 year ago

Not yet, I still can’t access. Can you recheck with other network before and let me know?

Néstor Acevedo replied 1 year ago

It’s weird, because the only challenged access is via Tor. You should be able to access to my website.

Kelvin Staff replied 1 year ago

Why didn’t you open website? You can make it offline during development if you don’t want to see development for public users.

Néstor Acevedo replied 1 year ago

This website is open to public. The issue came just after installing and configured the JCH plugin.

Néstor Acevedo replied 1 year ago

I mean, has been opened to public for a long time.

Kelvin Staff replied 1 year ago

Hello,
It’s not issue with JCH, right now how can I access your website to check? Of you can make short video, so I can see details issue.

Néstor Acevedo answered 1 year ago

I’m starting to think too this issue is not related with the plugin. I’m going to start to migrate my website to a new Joomla installation. Meanwhile I send you a very short video of the homepage: https://photos.app.goo.gl/1uw8LeKVfasm33A59

Kelvin Staff replied 1 year ago

Can you recheck if it’s corrected address neoacevedo.co
Also, what version are you using? Look like you’re using FREE version.

Néstor Acevedo replied 1 year ago

The address is correct, and the JCH is the free version.

I have made a fresh install but I get the same issues, but in localhost works.

Néstor Acevedo replied 1 year ago

I had to dissable the option “Combine CSS and javascript files”. The website loads faster than before but enabling it, load too fast but the render fails.

BTW, I have mentioned I’m behind Cloudflare. In Cloudflare I set up caching & speed (compression: minify html/css/js + brotli + Rocket loader). No matter if I enable/disable all these options, if I enable the combine CSS & JS, the page render fails.

Kelvin Staff replied 1 year ago

Thank you for your info.
If you already use Cloudflame, so you can set up compress files instead of using JCH. I think it’s compress two time (Cloudflame and JCH) so it has issues.

Flash Sale! Get 25% Off On All Purchases on Today. Coupon code: FLASHSALE25 Check it out!
Flash Sale! Get 25% Off On All Purchases on Today. Coupon code: FLASHSALE25 Check it out!