Need to update the ltheme template from installed version php version from 5.3 to 5.5 or 5.6

SupportNeed to update the ltheme template from installed version php version from 5.3 to 5.5 or 5.6
AvatarChester Robinson asked 4 years ago

My hosting provider has now updated their PHP to 5.5 and 5.6 version. I tried using the new php version by the hosting, but it would not work with my site. Is there a way to get the LT Pro Business theme converted over to the newer PHP that on my hosting provider, this is to address security issue.
Thanks

Kelvinadmin Staff replied 4 years ago

Our template support PHP version from 5.3 and higher, it means it should be worked in PHP version 5.5 or 5.6.Could you please let me know details error about with out template? Also, please make sure that you’re using template at latest version.

AvatarChester Robinson replied 4 years ago

I have updated my site, and it is currently running on Joomla! 3.4.5. When a select the version of PHP on the hosting to run. My site gets the following message. I set it back to 5.3 and then it’s back to normal. Error message: Error displaying the error page: Application Instantiation Error: Could not connect to MySQL.

Kelvinadmin Staff replied 4 years ago

“Application Instantiation Error: Could not connect to MySQL.” it means you have problem with mySQL compatible when you updated PHP version, so you just contact your hosting provider about this problem with database compatible, not Joomla! support or template support. Thank you!

AvatarChester Robinson replied 4 years ago

I was thinking the same thing, but I needed to be sure. Thanks

Kelvinadmin Staff replied 4 years ago

You’re welcome!

summer discount

eskişehir escort izmit Escort bursa escort bayan ankara escort bayan van escort bayan elazığ escort bayan erzurum escort bayan
Bring Your Business to Online by Open an eCommerce store websites on Today! Check 50+ Free WooCommerce Themes
[HAPPY 14TH BIRTHDAY TO JOOMLA!] 50% OFF Coupon Available Now! Limited Time => Get Coupon Code!