Template Problem after update Sp Page Builder

SupportTemplate Problem after update Sp Page Builder
AvatarLesia Venzyk asked 2 weeks ago

LT_ComUser
After updating the SP PageBuilder, the template is displayed with errors.
For example: https://temp.cyb.center/index.php/pages/services
IN Span Class:
<span class=”sppb-icon-container” aria-label=”C-LEVEL PRIORITIES”><i class=”fa fa-calendar” aria-hidden=”true”></i></span>
Forced to apply:
#sppb-addon-1519295428 .sppb-icon .sppb-icon-container {
border-width: 0px;
Advise where to fix?
Thanks

1 Answers
KelvinKelvin Staff answered 2 weeks ago

I see “PRIORITIES” block and near blocks are working well, can you attach screenshot with your issue?

AvatarLesia Venzyk replied 2 weeks ago

Compare two pages:

https://temp.cyb.center/index.php/pages/services
and
http://demo5.ltheme.com/joomla/lt-comuser/index.php/pages/services

attention to the left edge and the upper edge of the circle around the icons.
Please note that after the update, the circle is not displayed at all.

KelvinKelvin Staff replied 2 weeks ago

Hi,
Please go to page builder (new update) and remove Border-Width option in settings of block, see my screenshot https://take.ms/MImiv

AvatarLesia Venzyk replied 1 week ago

Thank`s

summer discount

eskişehir escort izmit Escort bursa escort bayan ankara escort bayan van escort bayan elazığ escort bayan erzurum escort bayan
Bring Your Business to Online by Open an eCommerce store websites on Today! Check 50+ Free WooCommerce Themes
[HAPPY 14TH BIRTHDAY TO JOOMLA!] 50% OFF Coupon Available Now! Limited Time => Get Coupon Code!